Более удобная работа с блогами: WordPress с новыми версиями для PHP и MySQL

Июль 28, 2010

WordPress - удобная работа с блогами Широко распространённая программа для блогов WordPress заявила, что в будущем будут поддерживаться лишь самые последние версии скриптового языка PHP и технологии баз данных MySQL.

Команда разработчиков сообщила в своём блоге, что PHP 4 будет поддерживаться лишь до версии WordPress-Version 3.1,выход которой ожидается до конца года. Начиная с WordPress 3.2, ПО для блогов ожидает, как минимум, PHP 5.2 и MySQL 5.0.15.

Разработчики обращают внимание на то, что лишь около 11% всех инсталлированных программ WordPress работают с версией PHP старше, чем 5.2. Работая с блогами или используя WordPress для другой работы в интернет, можно настроить необходимую версию PHP или MySQL в секции управления соответствующего веб-хоста, т.е. компании, у которой арендуется место на интернет-сервере. Для проверки настроек проект WordPress разработал плагин (дополнительное ПО) под названием «Health Check».

[Link]

ads

Узнайте больше на TechFever о: , ,